The opportunities sync were not impacted, contrary to our original assesment
All the pending private offers, listings and resale authorization have been successfully processed
Posted Sep 11, 2025 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 19:41 UTC
Update
While all the pending items are being restored the performance will be degraded, we are working around the clock to restore full operability as soon as possible
Posted Sep 11, 2025 - 19:41 UTC
Identified
A system outage prevented the sync of referrals and private offers, resale authorization and listings.
The issue has been identified and fixed, now we are prioritizing the retry of all the affected referrals, private offers, resale authorizations and listings, so they are all processed as expected.
During this time the performance will be degraded on the UI
Posted Sep 11, 2025 - 19:40 UTC
This incident affected: Labra FlyOut (Cloud Marketplace Management) (Order processing) and Labra OppSync (Cloud Co-sell Management) (Opportunity syncing, Notifications).